elementary theme: Transparent

Frecuentemente soléis preguntar por el tema que utilizo para los post que realizo para elementary OS. Este se creo en base al original de elementary y destaca principalmente por sus transparencias aplicadas principalmente al panel, a sus indicadores y menús, además de incrementar en gran medida la tonalidad azul.

elementary theme: Transparent

Su nombre es Transparent y para aquellos que estéis interesados en él, de momento al menos, solamente esta disponible directamente desde la PPA de Entornos GNU/Linux.

Para su instalación se hace necesario pues, solamente añadir el repositorio e instalación del correspondiente paquete. Por tanto desde el terminal:

$ sudo add-apt-repository ppa:yunnxx/elementary
$ sudo apt-get update
$ sudo apt-get install elementary-transparent-theme

Tras esto entraremos en Preferencias del sistema -> Tweaks -> Apariencia. Y a continuación cambiamos el Tema de la decoración de ventanas y Tema de la interfaz por Transparent.

Apariencia

Y nada más, también se hace recomendable salirse de la sesión y volver a entrar para que se refresque correctamente el tema.

Sonido

Que lo disfrutéis ;)

 

Esta entrada fue publicada en articulo, elementaryos, GNU/Linux, temas y etiquetada , , , , . Guarda el enlace permanente.

10 respuestas a elementary theme: Transparent

  1. rmarquez dijo:

    ¿se puede usar en Ubuntu 12.04 o es solo para ElementaryOS?

    • yunn dijo:

      Hola rmarquez, por poder se puede, para Gtk3/Gtk2 va bien, en cuanto metacity dependiendo de la sesión a la que entres. La transparencia esta destinada a widgets realizados con granite, por tanto no la veríamos en Precise. Saludos,

  2. Pingback: Mi Escritorio de Marzo | Ubuntu Life

  3. ariel dijo:

    Se podra usar en ubuntu 14.04? Presiento que unity traera problemas

  4. nicolai tassani dijo:

    Por que al instalarlo no me funciona la transparencia? El tema se ve bien, pero sin transparencia. Estoy en luna de 64 bits. Saludos y muchas gracias

  5. Henry dijo:

    no funciona

    E: No se ha podido localizar el paquete elementary-transparent-theme

  6. se puede usar en elementary loki

Deja un comentario