Actualiza tu versión de conky en elementary OS Luna

Para cualquier programa, casi 2 años, es una cantidad lo suficiente grande, para que en todo ese tiempo se hayan realizado cambios, mejoras y arreglado bugs o desperfectos del programa.

Actualiza tu versión de conky en elementary OS

Ese puede ser el caso para conky, disponible desde los repositorios de ubuntu 12.04 LTS Precise y que contaba desde Abril/2012, fecha de la libración de Precise, con la versión 1.8.1. Y que como todos sabemos, fue Precise la versión de ubuntu que se utilizo y sirvió de base para elementary OS Luna.

Uno de los bugs solucionados y que aun hoy siguen sufriendo sus usuarios, es este que muestra la imagen,

null

y que se manifiesta en los primeros cinco minutos de estar funcionando nuestro equipo. Y solamente en el caso del que el script de conky utilizado, use los comandos execi y texeci. Y que tras pasado este tiempo, se mostrará correctamente.

sinnull

Para su solución, requiere solamente la actualización del programa, pasando de la versión 1.8.1 a la  1.9 actual, carente de este bug.

conky19

Válido por tanto, para ubuntu 12.04 LTS Precise y elementary OS Luna, añadimos  repositorio y actualizamos:

$ sudo add-apt-repository ppa:vincent-c/conky
$ sudo apt-get update
$ sudo apt-get upgrade

si todavía no lo tuviéramos instalado, bastaría añadir además,

$ sudo apt-get install conky-all

 

 

Si te ha gustado. Comparte en tu red social:

Guarda el enlace permanente.

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.