Conky Flattastic Weather en elementary OS Luna

En la búsqueda por encontrar configuraciones de conky que nos puedan resultar interesantes y para elementary OS Luna, podemos encontrar este Flattastic, que como podréis observar por el enlace anterior, dispone de una amplia gama y con diferentes funcionalidades.

Conky Flattastic Weather en elementary OS Luna

De los cuales he seleccionado y subido a la PPA del blog, para compartirlo con todos vosotros este llamado  Conky Flattastic Weather, que nos muestra una detallada información sobre el pronóstico de tiempo de vuestra ciudad para el día actual y los tres días sucesivos.

Instalación

Como todos los conkys que comparte el blog, la instalación es muy similar. Para ello abrimos un terminal, agregamos repositorio, solo para aquellos  que todavía no dispongan de él y procedemos con la instalación del paquete.

$ sudo add-apt-repository ppa:yunnxx/elementary
$ sudo apt-get update
$ sudo apt-get install elementary-conky-flattastic-weather

Continuamos con el lanzamiento de un pequeño script para que prepare el entorno de nuestro usuario actual.

$ iconkyflattasticw.sh

Tras conseguir el código WOEID correspondiente a nuestra ciudad y país, necesario para el pronostico del tiempo, tendremos que editar el fichero ~/.conky/conky-flattastic-weather/conkyrc_weather, donde sustituiremos por el que allí se encuentra. En este post anterior encontrareis los detalles de como conseguir vuestro código WOEID.

$ scratch-text-editor ~/.conky/conky-flattastic-weather/conkyrc_weather

Tras salvar el fichero, nos salimos de nuestra actual sesión y volvemos a entrar. Tras unos segundos deberá de aparecer.

Conky Flattastic Weather

Ya cuando queráis cambiar de conky, la desinstalación sería la siguiente:

$ dconkyflattasticw.sh
$ sudo apt-get purge elementary-conky-flattastic-weather

Pues nada más, que lo disfruteis y hasta la próxima. ;)

Esta entrada fue publicada en articulo, conky, elementaryos, GNU/Linux, temas y etiquetada , , , , . Guarda el enlace permanente.

10 respuestas a Conky Flattastic Weather en elementary OS Luna

  1. damian dijo:

    gracias genio!!.. muybuieno!

  2. Jumi dijo:

    Tira error en LM17:

    E: No se ha podido localizar el paquete elementary-conky-flattastic-weather

    tengo el ppa agregado :-/

    • yunn dijo:

      Hola Jumi, te digo como sería una instalación manual, para ello vamos a utilizar el gestor de paquetes gdebi si no lo tienes instalado y desde un terminal seria,

      $ sudo apt-get install gdebi

      Una vez que los tengas disponible,

      $ cd 
      $ cd Descargas
      $ wget https://launchpad.net/~yunnxx/+archive/ubuntu/elementary/+files/elementary-conky-flattastic-weather_1.02entornosgnulinux-1ubuntu1_all.deb
      $ sudo gdebi elementary-conky-flattastic-weather_1.02entornosgnulinux-1ubuntu1_all.deb 
      $ iconkyflattasticw.sh

      Pues listo, te sales de la actual sesión y vuelves a entrar. Saludos, ;)

  3. puedo utilizarlo junto con otro conky lanzado desde conky manager

  4. Arturo dijo:

    Hola yunn mira tengo este problema instale Conky y no me vino LSD cosa que descargue y me sale de la siguiente manera

    Captura: https://www.dropbox.com/s/0jv9lc8u1hp034x/captura%20de%20pantalla%20de%202015-04-17%2020%3A30%3A15.png?dl=0

    No se actualmente a que se deba el problema estaria agradecido si podrias ayudarme

  5. Sil dijo:

    hace una semana que estoy tratando de instalar el conky en alguna de sus formas, pero siempre me sale el siguiente error:
    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias
    Leyendo la información de estado… Hecho
    E: No se ha podido localizar el paquete elementary-conky-flattastic-weather o el que sea.

    He hecho update, upgrade, etc, pero no hay forma…
    Por un problema con la pc tuve qwue reinstalar la os, hace cinco días y antes de eso todo funcionaba bien, así que quizás olvide instalar algo?

    • yunn dijo:

      Hola Sil, prueba a instalar el deb directamente, de la siguiente manera,

      $ wget https://launchpad.net/~yunnxx/+archive/ubuntu/elementary/+files/elementary-conky-flattastic-weather_1.02entornosgnulinux-1ubuntu1_all.deb
      $ sudo dpkg -i elementary-conky-flattastic-weather_1.02entornosgnulinux-1ubuntu1_all.deb
      $ sudo apt-get install -f

      Saludos,

Deja un comentario