Compatibilidad Appindicator para Budgie-remix 16.10 Yakkety

No todos los entornos disponen o son compatibles al 100 por 100, ante la gran diversidad de indicadores disponibles. Indicadores cuyas especificaciones técnicas ya obsoletas, dificultan en gran medida su funcionamiento.

compatibilidad-appindicator-para-budgie-remix-16-10-yakkety

Budgie-remix 16.10 Yakkety introduce un nuevo applet, actualmente en desarrollo que hace posible su uso. Permitiendo de esta manera recobrar una importante cantidad de estos indicadores que hoy en día se siguen utilizando.

indicaores

Instalación

Actualmente no esta disponible en su repositorio estable, por lo que para acceder a este nuevo applet tendremos que añadir PPA destinada al desarrollo de nuevos proyectos.

$ sudo add-apt-repository ppa:budgie-remix/development
$ sudo apt-get update
$ sudo apt-get install budgie-indicator-applet

Terminada la instalación, deberemos refrescar el panel para que cargue el nuevo applet, para ello deberemos de salir de la actual sesión y volver a entrar.

Tras esto, y desde Raven, seleccionamos Panel y pulsamos en añadir Applets (+)

panel

Seleccionamos AppIndicator Applet y añadimos (+).

applet

También es posible su instalación para aquellos usuarios que este en la versión 16.04 LTS Xenial.

Esta entrada fue publicada en articulo, Debian, Gnome, GNU/Linux, Solus, solus operating system, solusprojects, ubuntu y etiquetada , , , , , , , , , , , , , . Guarda el enlace permanente.

3 respuestas a Compatibilidad Appindicator para Budgie-remix 16.10 Yakkety

  1. Luis A. dijo:

    Ya uno no sabe ni que elegir, si pantheon, unity, cinnamon o budgie, lo bueno es que se pueden tener todos juntos con las mismas utilidades. menos gnome ese engendro no!. tampoco xfce esta atrazado y mate ahí mas u menos

  2. Falta “install” en la última instrucción, debería ser:

    sudo apt-get INSTALL budgie-indicator-applet

Deja un comentario