elementary theme: Actualiza tu tema elementary en Debian 9 Stretch

Si eres uno de los usuarios que estas disfrutando de Pantheon en Debian 9 Stretch, posiblemente estés interesado de actualizarse de la última versión del tema elementary para Gtk 3.22.

elementary theme: Actualiza tu tema elementary en Debian 9 Stretch

Y es que contábamos para esta versión para Debian, del tema correspondiente de elementary para su versión Loki, que como todos sabéis esta realizado en Gtk 3.18, cosa que impedía su correcto funcionamiento para Gtk 3.22 en la que se basa Debian 9.

Actualmente se esta trabajando en este tema realizando por ello,  las correcciones y adaptaciones necesarias para que funcione en Gtk 3.22 y aunque todavía no esta totalmente terminado, si que se encuentra en excelentes condiciones para su uso.

Instalación

Para acceder a esta versión podemos acceder a sus repositorios en Github, y bajarnos sus últimos cambios. Tendremos que utilizar los siguientes comandos desde el terminal,

$ cd
$ sudo apt install git
$ git clone https://github.com/elementary/stylesheet.git
$ sudo mv -f stylesheet/ /usr/share/themes/elementary-git

Este tema en desarrollo lo hemos llamado elementary-git para identificarlo respecto al original que tenemos instalado con el nombre de elementary.

Ya solamente tendremos nos quedará utilizar Tweaks para probarlo.

Tweaks

El tema luce bastante bien,

Tema elementary

incluso la variante oscura.

Tema elementary dark

Ya por último, hasta que no se libere el tema oficialmente, podemos actualizar el tema cuantas veces deseemos, como se ha mencionado anteriormente, conforme vayamos observando algún tipo de actualización del mismo en su repositorio en Githup.

 

Esta entrada fue publicada en articulo, Debian, elementaryos, elementarytheme, Gnome, GNU/Linux, temas, ubuntu y etiquetada , , , , , , , , , , , , , , , , , . Guarda el enlace permanente.

2 respuestas a elementary theme: Actualiza tu tema elementary en Debian 9 Stretch

  1. Alan dijo:

    Hola Yunn, soy un fiel seguidor de página desde hace bastante tiempo. Mi consulta es la suguiente ¿Qué temas de Elementary te son compatibles en Debian? Te lo pregunto ya que le metí tu ppa para probarlos ya que uso Sparky con Pantheon y los dos que he probado han tenido uno que otro detale. Por ejemplo: eOs-Milky en los botones ” Minimizar, maximizar y cerrar” se ven mal ya que los íconos dentro de los botones se desfasan.
    Te adjunto un link para que veas a lo que me refiero, saludos.

    https://ibb.co/nHf6P5

Deja un comentario